Skip to Content
avatar image
Former Member

SAP WCEM 3.0 and ERP 6.0 EHP8

Hello Experts,

A customer is upgrading ERP 6.0 EHP7 to ERP 6.0 EHP8 and I need to validate if there is any conflict and dependency.

When I check Upgrade Dependency Analyzer (http://service.sap.com/uda) I can only find WCEM 1.0 and ERP 6.0 EHP7 and I get the following statement:

No interaction

The two components you have specified have no standard cross-system functions in common or the releases specified are indicating an existing release combination with no standard cross-system functions. No direct interaction exists. You can upgrade the components independently.

Could you please help me to determine if this is still valid for ERP 6.0 EHP8 and WCEM 3.0?

Can you help me to find this kind of information?

Thanks a lot in advance!!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers