Skip to Content
avatar image
Former Member

Sybase ASE client for Windows 2016

check if Sybase has client driver for Window Server 2016 now? Any plan to release the driver for windows2016?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 15, 2017 at 07:22 AM

    You must install ASE 16 SP02, PL 04 HF 1 or higher.

    See also SAP note:

    1554717 - SYB: Planning information for SAP on ASE

    Best regards,

    Kalle

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 02, 2017 at 03:59 PM

    Hi,

    The SDK for SAP ASE is certified with Windows 2016. Starting with SDK 16.0 SP02 PL06: reference Connectivity Certification Reports for Windows: https://wiki.scn.sap.com/wiki/x/CpV9Gg

    Thanks,
    Dawn Kim

    Add comment
    10|10000 characters needed characters exceeded