Skip to Content
avatar image
Former Member

Creating a Paragraph Format

Hi All,

Please let me know how to create a paragraph format in sap scripts.

I tried to create a paragraph format, because there were some tab space issues with the old paragraph formats.for this at the header level I clicked on paragraph format and edit on application tool bar,but create a paragraph was disabled.

Please help me out.

Thanks in Advance,

Praveen

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

9 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 01, 2007 at 08:29 PM

    Hi,

    Try this..

    Go to SE71

    Give the form name..

    Give the language as <b>DE</b>

    Now go to the change mode..

    in the menu UTILITIES -> CONV. ORIG LANG..Will be enabled for input..

    Thanks,

    Naren

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      It worked out,

      I went to SE71 entered the form name and entered DE as language and in change mode converted to English.

      Thanks so much for your answers.

      I greatly appreciate your help.

      Thanks,

      Praveen

  • Feb 01, 2007 at 06:11 PM

    Make sure that you are in change mode.

    Regards,

    Rich Heilman

    Add comment
    10|10000 characters needed characters exceeded

    • Sometimes, you can not change things because it is not in the original language. Go to SE71 and enter the form name, click the radiobutton for "Header" and click display. What is in the language key and original language fields?

      Regards,

      Rich Heilman

  • avatar image
    Former Member
    Feb 01, 2007 at 06:13 PM

    Hi,

    Yoe need to be in EDIT mode of that scirp, and in the Paragraph formats, EDIT and Create, or press COPY ELEMENT and copy the existed one and change the values according to the requirments

    Regards

    Sudheer

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2007 at 07:28 PM

    Hi,

    This happens when your program is not actually copied to Current client language. For example English. This is can be solved by following the procedure mentioned.

    1. Make sure that the program is copied into your client in the current system language.

    2. Open the Script in SE71. Click <b>UTILITIES->CONVERT.ORIG.LANG</b>. Screen will pop up. It displays the orginal language of the script. Change the language to "EN' (assuming EN to be the current language). Now save and try to create the paragraphs.

    Regards,

    Vara

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ,

      convert to original language was disabled.

      and I am not authorised to use SE76.

      is there any other way to convert to original language.In the process of copying a standard script, in which stage we changes the original language.

      Please kindly help me out.

      Thanks,

      Praveen

  • avatar image
    Former Member
    Feb 01, 2007 at 07:38 PM

    Hi Praveen,

    You are not able to create paragraph because script is maintianed in original language.

    To create anew paragraph change the original language. follow this path:

    go to change mode in script->utilities->change original languge. here provide target language EN.

    Now this time you will be able to create paragraph.

    Reward points if helpful answer.

    Ashven

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Are you trying to change a standard Script or a custom developed one. Your custom developed one might be in EN only.

      Copy the script from original client and enter into change mode.

      You can definitely insert new paragraphs.

      Just few things which struck my mind.

      Regards

      Subramanian

  • avatar image
    Former Member
    Feb 01, 2007 at 08:20 PM

    Hi,

    Try using the transaction SE71..

    Go to the change mode

    Then utilities -> conv. orig language..

    Thanks,

    Naren

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2007 at 08:25 PM

    Hi,

    Go to the change mode in SE71..And in the menu..Utilities -> conv. orig .lang..

    THanks,

    Naren

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2007 at 09:41 PM

    Thaks every one

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 01, 2007 at 09:42 PM

    Hi,

    Please create a new thread for this question..

    Thanks,

    Naren

    Add comment
    10|10000 characters needed characters exceeded