Skip to Content
0

SAP BusinessObjects issue with iView portal integration

May 11, 2017 at 12:38 PM

92

avatar image
Former Member

Dear SCN-Community,

currently I have an issue with the enterprise portal integration via iView. The SSO connection between the systems (BIP 4.2 SP3) works as expected but I´m missing some BI-Launchpad settings within the iView. I have attached two screenshots, one with enterprise login and the other one with the portal SSO login.

As you can see there are some preferences missing. Also there is no user name within the toolbar. Any ideas on that?

Kind regards

André

enterprise.png (35.6 kB)
portal.png (22.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Denis Konovalov
May 11, 2017 at 06:12 PM
0

Are those both in portal or one is pure Bilaunchpad and other is document list iview in portal ?

Because that looks normal.

Show 4 Share
10 |10000 characters needed characters left characters exceeded
Former Member

I think the the other one is the document list iView. Is there another one to have the same functions as in BI-Launchpad?

0

document list iview is the only one, but it is not 100% match to bilp, all functionality is there, just some cosmetic and preferences difference.

But what is the difference between those 2 screenshots ?
Are they both in iview and only authentication is different ?

0
Former Member

Ok thanks for that information. The first one is BI-Launchpad directly an the second one the portal iView. So if I understand you correctly it´s not possible to match the preferences?

0

yes, there are differences. For example, having locale preference in iview is redundant, as that should come from Portal preferences.
Logoff/logon as well, since Portal to BOE SSO should take care of that.

1