Skip to Content
0
May 10, 2017 at 02:45 PM

Turn off information pop up message while running RSA1 t-code in BW

7377 Views

While running RSA1 transaction code I get a Information message pop up stating "Report RSBATCH_WRITE_PROT_TO_APPLLOG 2 is scheduled. See long text." This is causing some irritation since the information message appears in a new dialog window everytime RSA1 transaction code is hit and this started happening right after installing the latest support packs. Is there a way to disable/turn-off this message?

I tried unchecking messages in the SAP GUI options (Options -> Interaction Design -> Notification -> Messages). Even tried to fiddle around in SE91 t-code and tried to delete the message, but that did not solve the problem. Can anyone help me get this fixed?

Thanks in advance.

Devender

Attachments

pop-up.png (6.4 kB)