Skip to Content
0

SAP B1 Studio for visual studio 2012 for SAP B1 v8.82

May 10, 2017 at 09:24 AM

65

avatar image
Former Member

How can we acquire this visual studio template for our sap? is this only available for 9.0 and up? I need this plugin in order to make the sap customized to fit and meet our business needs. Thank you

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

ANKIT CHAUHAN
May 10, 2017 at 09:44 AM
0

Hi Dhave,

If you choose to use Visual Studio 2012 or Visual Studio 2013, it is supported only form 9.1 PL03. Refer to SAP Note 2108204 for the same.

Kind regards,

ANKIT CHAUHAN

SAP SME Support

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Ankit, thank you for your reply,

What about lower version of Visual Studio? 2008?

0
Edy Simon Jun 06, 2017 at 07:58 AM
0

Hi Dhave,

B1Studio for Visual Studio template is using a new UI Framework which is available since SBO 9.0 only.
SBO8.82 does not support this new Framework.

Regards
Edy

Share
10 |10000 characters needed characters left characters exceeded