Skip to Content

Specifying Path for SAPUI5 Libaries 1.42.1 Manually for Project since server version is 1.28

Client says not to use the link https://sapui5.hana.ondemand.com/1.42.12/resources/sap-ui-core.js

I have downloaded all the library files and now need to integrate it into application.

I placed library inside folder and gave index file src path but it wont accept

I used component js metadata library to specify path and it wont work

Please share alternate ways for sapui5 1.42 to work on server with 1.28 or less by specifying downloaded libraries in an folder of app

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • May 10, 2017 at 11:47 AM
    -1

    your code please

    Add comment
    10|10000 characters needed characters exceeded