Skip to Content
author's profile photo Former Member
Former Member

selection in web report

Hi All,

I have a question regarding to the web report. It is I have made few selections(date range) in the filter area and when I run the query normally it gives me diaologue box to enter the date range. Now I used the same query for a web report (using wad) and when I execute it in browser I get no prompt for entering the date range. Why is it like this ??

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Jan 25, 2007 at 06:40 PM

    Hi Meher,

    If this variable is of type optional entry, then it is possible that the web app does not show the variable screen. There is a property for Force Variable that you can set in the web template properties.

    Hope this helps...

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 25, 2007 at 06:39 PM

    Hi,

    Maybe it´s not forcing the variables screen. Check in the WAD, selecting the query, there is an option that says something like "always show the variable screen".

    Hope this helps.

    Regards,

    Diego

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.