Skip to Content
0

delete in BW a failed copy of BPC environment

May 09, 2017 at 11:28 AM

65

avatar image

Hi Bpc Friends

I tried to create a copy of the BPC environment. After running for the two hours the process in BW failed with a short dump so no bpc environment was created while the Infoarea and the Infoprovider were created in BW.

To delete this failed copy of the bpc environment I ran the program

UJAA_CLEAN_DELETED_APPSET but I discovered that only the infoarea was deleted, the bw cube were moved to the unassigned node.

What should I do now?

Thanks

Michele

kfuag.png (25.9 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Michele Medaglia May 10, 2017 at 07:35 AM
0

I fixed it running the UJS_ACTIVATE_CONTENT program with the 'CLEAN' option only flagged.

I understood that it is better to run UJS_ACTIVATE_CONTENT program with the 'CLEAN' instead of UJAA_CLEAN_DELETED_APPSET

Show 2 Share
10 |10000 characters needed characters left characters exceeded

In general UJAA_CLEAN_DELETED_APPSET is used when delete attempt was not successful. For sure UJS_ACTIVATE_CONTENT has to be done first.

1

thanks Vadim

0