Skip to Content
0
Former Member
Jan 24, 2007 at 06:06 PM

Blanks and Zeros in Extractor Checker S-API

27 Views

Hi All,

I am currently having a problem with the Extractor Checker S-API.

I have deleted and filled up the extractor 2LIS_13_VDITM (Billing) in our source system. After doing that, it seems that when I use Extractor Checker S-API to view the data, it returns me number of records but when I tried to open to the details to view the records, it returns me rows with zero value and blanks.

I tried to look up the transaction code for billing, VF03 (Displaying Billing Document), it seems there are data.

This issue does not occur a few weeks ago. The changes that occur in our source system is only on the security. It seems that there are some changes on the security of our user logon. Will this actually affect what data that we can extract?

PS: Even so, when I tried to load it into BW, it shows number of records but it is not updated to the Data Store as there are blanks and zeros in the extractor.

Hope to hear some reply on this with constructive answer. Thanks.