Skip to Content
avatar image
Former Member

How to turn off redo log

I am running ERP 2005 on a test box (really a simple sandbox for testing).

I don't care about redo logs. I am fine with my offline backups.

I need to increase the performance and I was wondering how to turn off the redo logs.

Could you please provide a hint on how to do it? If there is a way to do it from SAP I would prefer...

Thanks in advance,

Leonardo De Araujo

p.s. Running on Windows

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • Best Answer
    Jan 24, 2007 at 08:41 PM
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 24, 2007 at 06:56 PM

    Hi

    Use brttols there you will get option to turn off archiving

    Thanks

    Prince

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 25, 2007 at 11:57 AM

    sqlplus /nolog

    connect/as sysdba

    1. shutdown database

    2. startup mount

    3. ALTER DATABSE ARCHIVELOG (noarchivelog);

    4. ALTER DATABASE OPEN;

    5. ARCHIVE LOG LIST;

    Mindaugas

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 29, 2007 at 08:24 AM

    archive_off.bat should do the job.

    Peter

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 07, 2007 at 01:37 AM

    All the options need restart for short time..

    Regards

    madhu

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 14, 2007 at 01:14 PM

    Hi,

    Actually the redo log files cant be turned off.The archived log can be turned off . What happens by turning off the archive log i,e in noarchivelog mode, the containts of the redo log files are not written to the archive log files instead the redologfile get over written.

    To do this u can follow the steps suggested above by Mindaugas Vaitkus

    Add comment
    10|10000 characters needed characters exceeded