Skip to Content
0
Former Member
Jan 24, 2007 at 10:29 AM

MSS business package version mess...

17 Views

Hey guys,

I'm currently working with EP 7 / ERP 2005 and the NWDI to customize MSS scenarios, which means I need a file for the business packages to import into the portal and one file to import the sources into the NWDI.

After having a look at the service marketplace again I'm a little confused with the current version numbers. As far as I understood the current versions are the following:

- business package <b>BP ERP05 MSS 1.0</b>

- source package <b>SAP MSS 600</b>

Is that correct or am I missing something here?

If so, are these ones actually compatible?

Furthermore the SLD contains an entry for the software component SAP_MSS Version 700, but I couldn't find any packages in the marketplace for that.

Please help, I'm lost in the version mess....

Cheers,

Mark