Skip to Content
0

Communication channel data provider not registered for selected Adapter Engine PO 7.5

May 08, 2017 at 03:22 PM

322

avatar image
Former Member

Tab ChanellMonitoring opens with error: Communication channel data provider not registered for selected Adapter Engine. Tab ComponentMonitoring opens with an error: Are Communication Channels Without Errors?2 Communication Channels Have an Error Status 0 Communication Channel Is Inactive 0 Communication Channels Not Providing Any Status Information 0 Adapters Logging Communication-Channel-Independent Processing Errors ErrorIs the Advanced Adapter Engine running?Some components of the Advanced Adapter Engine are not available Component "tc~pi~cup~ear" of type "Application" has errors The notes of 2382730.1886375 did not help. Please hel me.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

avatar image
Former Member May 09, 2017 at 11:47 AM
0

Hi Sergey,

Is it new server which is installed recently?

If it is then you need to start adapter services (AF Core) and adapters like file ,soap etc. from NWA - Operation - Start & Stop

Thanks,

Apu

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 10, 2017 at 07:50 AM
0

error3-2.pngerror3-1.pngerror3.png2017-05-10-10-42-41.png2017-05-10-10-41-30.pngIs it new server which is installed recently?
All services were already started.
But I restarted them again.
Yes this is a new system.
Installed, executed the configuration using the configuration wizard.

Can there be a problem with the applications?


error3.png (109.4 kB)
error3-1.png (46.3 kB)
error3-2.png (161.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 10, 2017 at 08:18 AM
0

2125707 note also did not help me.
It was already "NOT SAFE"

What else can I watch / customize?

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 10, 2017 at 08:31 AM
0

At start Channel Monitoring to log an error is output:

com.sap.default: cimclass = SAP_ITSAMXIAdapterChannelService, version = 1.0, type = SAP_ITSAMJ2eeCluster.SAP_ITSAMXIAdapterChannelService, SAP_ITSAMJ2eeCluster.CreationClassName = SAP_ITSAMJ2eeCluster, SAP_ITSAMJ2eeCluster.Name = EXP.SystemHome.pi75, SAP_ITSAMXIAdapterChannelService.Name = XIAdapterChannelService , SAP_ITSAMXIAdapterChannelService.CreationClassName = SAP_ITSAMXIAdapterChannelService

Share
10 |10000 characters needed characters left characters exceeded