Skip to Content
avatar image
Former Member

XS advanced update HANA 1.0 failed

Hi,

After updating XS advanced to version 1.0.56.288521, I get the following errors:

16:37:41.762 - ERR : Update of SAP HANA components failed. 16:37:41.777 - INFO: Summary of critical errors 16:37:41.762 - ERR : Update of SAP HANA components failed. 16:37:41.727 - ERR : Update of SAP HANA XS Advanced Runtime failed 16:37:41.727 - INFO: Installation failed 16:37:41.727 - INFO: error installing 16:37:41.727 - INFO: Cannot install 16:37:41.727 - INFO: Custom event postInstall failed

The XS components show red in SAP HANA Studio and I'm not able to start them. The component overview however shows that the SAP HANA XS Advanced Runtime component has in fact been updated to the new version.

The only error I get from the log file is the below, although I'm not sure it has anything to do with the failed update:

16:36:39.036 - INFO: ----------------------------------------------------------- 16:36:39.036 - INFO: Getting Customer Organization Name from Secure Store... 16:36:39.036 - INFO: ----------------------------------------------------------- 16:36:39.036 - ERR : Cannot execute file '/Hana/Data/SB1/xs/bin/xs-admin-viewsetup': No such file or directory 16:36:39.036 - INFO: ----------------------------------------------------------- 16:36:39.036 - INFO: END: Failed to retrieve Customer Organization Name from Secure Store (start: 16:36:39.036 duration: 00:00:00.000) 16:36:39.036 - INFO: -----------------------------------------------------------

I'm hoping someone can help me troubleshoot this in more detail or point me into the right direction.

Thanks,

Niels.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers