Skip to Content

Issue in MDVP in REM

Hi,

We have activated config for MDVP by maintaining PP rule in MRP group and stock is considered at plant level (NO STOR LOC INPSTICON activated),

but when we ran MDVP even if stock of SFG is less for FG planned order its commiting 100% for all planned order...what setting did i miss or what could be the reason

capture.png (23.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    May 08, 2017 at 04:04 PM

    Hello

    With the current ATP check settings you are not only checking for the stock, but also receipt elements.

    You should play around with those settings, unchecking some specific elements and observing the effects in the ATP check.


    Regards,

    Caetano

    Add comment
    10|10000 characters needed characters exceeded

    • Hello

      When you unselect this checkbox, you are checking the ATP only within the storage location and you probably don't have any receipt element under this storage location.

      If you only want to consider the stock, you must uncheck all the flags for receipt elements.


      Regards,

      Caetano