Skip to Content

AIX 7.2 Support

Hi everyone,

I know, if I ask you how to find out whether AIX 7.2 is supported for our SAP Products or not, the answer will be "Go and have a look at the PAM" ...

Well ... I did ... :-(

If I choose our Products (e.G. ERP 6.0 or Netweaver 7.4) and select "Operating Systems" the Product itself is not listed there to choose from.

Where do I find the information I need ?

Best Regards,

Thomas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    May 08, 2017 at 12:41 PM

    Hi Thomas,

    Please go through below sap note if you haven't yet.

    1972803 - SAP on AIX: Recommendations

    1780629 - AIX: Minimal OS Requirements for SAP Kernel

    Hope this helps.

    Regards

    Prithviraj

    Add comment
    10|10000 characters needed characters exceeded