Skip to Content
0

Unable to view Lumira stories in BI Launchpad after upgrade to Lumira 2.0

May 08, 2017 at 07:49 AM

647

avatar image
Former Member

Hi All,

After upgrading Lumira BI Platform Add-on 2.0 and uploading the Lumira stories to BI Platform I am unable to access the stories in BI Launchpad and CMC.

The Lumira stories are converted to .LUMX format but still I am unable to view it in BI Launchpad.

It gives the below error,

log4javascript error: AJaxAppender.append: XMLHttpRequest request to

URL

/BOE/portal/1705041626/ LumiraWebApp/h5v2/service/writeLogMessag

es returned status code 404

After clicking on OK it gives a error page of Analysis Application service stating that the document is not found.

The document is present in the input file repository. Redeployed web applications and repaired the Lumira install but the issue still exists.

environment details,

BI 4.2 SPPatch 6

Windows Server 2012

Standalone environment. tomcat.

Is any one facing similar issue?

If yes, is there a solution for this.

Attaching the screenshots of the error messages.

error-2.pngerror-3.pngerror-4.pngerror-5.png

error1.png (8.9 kB)
error-2.png (23.3 kB)
error-3.png (44.6 kB)
error-4.png (117.9 kB)
error-5.png (39.9 kB)
10 |10000 characters needed characters left characters exceeded

Tanveer - as this product is not yet GA, please contact your Early Adopter Care SAP contacts and submit an issue to SAP Support

0
Former Member

Hi Tammy,

We have installed the GA'ed version Lumira 2.0 SP2, but whenever we launch any Lumira dashboards or the Lumira Discovery application from BI Launchpad, we are getting the same error.

log4javascript error: AJaxAppender.append: XMLHttpRequest request to

URL /BOE/portal/1708212322/ LumiraWebApp/h5v2/service/writeLogMessag

es returned status code 404

I have already raised it with SAP support, but was thinking if you have come across any fix for this while I am working with SAP folks.

Brijesh

0

what is your BI version? Is it 4.2 or 4.1? There is a known issue with BI 4.2 SP4 and Lumira 2.0 SP2.

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Tammy Powlas
May 08, 2017 at 09:16 AM
0

Tanveer - as this product is not yet GA, please contact your Early Adopter Care SAP contacts and submit an issue to SAP Support

Show 6 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Tammy,

We have installed the GA'ed version Lumira 2.0 SP2, but whenever we launch any Lumira dashboards or the Lumira Discovery application from BI Launchpad, we are getting the same error.

log4javascript error: AJaxAppender.append: XMLHttpRequest request to

URL /BOE/portal/1708212322/ LumiraWebApp/h5v2/service/writeLogMessag

es returned status code 404

I have already raised it with SAP support, but was thinking if you have come across any fix for this while I am working with SAP folks.

Brijesh

0

Brijesh - since this is closed, I would open a new thread and provide more information - version of BI4x, how did you install SP02, etc.

0

what is your BI version? Is it 4.2 or 4.1? There is a known issue with BI 4.2 SP4 and Lumira 2.0 SP2.

0
Former Member
Jawahar Konduru

Hi Jawahar Konduru,

I have the same version BI 4.2 SP04 and lumira 2.0 SP02.

Can you share the details of the known issue?

0
Former Member
Jawahar Konduru

Hi Jawahar,

I installed BI 4.2 SP04 and Lumira 2.0 SP02 directly (not update).

The know issue (i think note 2522727) is about .lums report but I created only .lumx.

Do you talk about another know issue?

Regards

0

if you have access to SAP support portal, please check this KB.

2521113

0