/scripts/ahub.form.attachments.js
1

SAP Passport request prompts "Wrong password"

May 08, 2017 at 07:09 AM

450

avatar image

Hi,

when trying to apply for a SAP Passport, I have to enter the passport (for the s-user).

For me the system always answers "Wrong Password" although it is the s-user password and even after changing that password the errors still remains.

What can I do ?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

8 Answers

Best Answer
avatar image
Former Member May 17, 2017 at 09:57 AM
0

Clear the browser cache and saved passwords in browser and try to apply to passport again.

Share
10 |10000 characters needed characters left characters exceeded
Raffael Herrmann May 16, 2017 at 03:32 PM
0

Have you solved this problem? (Because I'm in the same trouble.)

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Solved by deleting ALL passports from ALL browsers on my computer.

Then wait a day and it worked (still think this is strange...)

1
avatar image
Former Member May 18, 2017 at 12:35 PM
0

Hi,

we have the same problem, clearing the browser cache did not work (chrome).Does somebody have a solution?

Regards, Susanne

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 19, 2017 at 11:00 AM
0

Try to apply for sap passport in internet explorer ..

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 22, 2017 at 01:33 PM
0

Hi,

I tried Internet explorer as well, and cleared cache before, but that did not help either. Still get the message that the passwort is wrong (although I just entered the passwort to logon).

Best regards,

Susanne

Share
10 |10000 characters needed characters left characters exceeded
Rudolf Esch May 26, 2017 at 11:44 AM
0

Same problem here seems to be broken on SAP side

Share
10 |10000 characters needed characters left characters exceeded
Marcus Schiffer Jun 20, 2017 at 08:06 AM
0

For me that worked after clearing all browser caches (chrome, Firefox) and then start again .

Share
10 |10000 characters needed characters left characters exceeded
Gregory Oudin Aug 14, 2017 at 03:55 PM
0

Hi,

It looks like SAP passport doesn't accept all special characters in OSS passwords.

I had to change my OSS password with only & as special characters (I knew this one was OK because I could create a former SAP passport with a password with only &) and then only I could get a SAP passport.

Sounds stupid but ...

Regards,

Greg

Share
10 |10000 characters needed characters left characters exceeded
Skip to Content