Skip to Content
author's profile photo Former Member
Former Member

SSL Portal, Pages with "Launch in New Window" default to http, not https??

Hi,

We have a 6.0 Portal which works fully with SSL (https). Whenever I configure an iView or page to "Launch in New Window: Display In Separate Window", the URL generated for this window will start with "http", not with "https" as it should. This has the effect of the external widnow not working. When "Launch in New Window" is set to "Display In Portal Content Area", the iViews and Pages display fine within the portal.

Why are the external URL:s generated with http, and not with https? Where can I change this behavior?

Thanks for any help!

Regards,

Hans

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Dec 31, 2010 at 02:51 PM

    Hi Hans,

    Did you found a solution, we got the same issue!

    Kind Regards,

    Richard

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 01, 2011 at 09:38 AM

    Hi Hans,

    You need to configure proxy service in your poral . Check this link - http://help.sap.com/saphelp_nw04/helpdata/en/2f/add8403e37762ae10000000a155106/content.htm

    Regards,

    Sen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.