Skip to Content
0

Issue with BOP and RBA subitems

May 06, 2017 at 06:07 PM

71

avatar image
Former Member

Hello Gurus,

We are facing a strange issue related to BOP. There are two plants A & B. Sales order STO is created for 10 Qty for A. RBA routes it to B since A doesn't have enough stock. Item is confirmed, delivery is not yet created. In BOP runs, the SO gets picked up ( because of Rule Eval again) deletes the RBA subitem, and doesn't create a new one. It just deletes it. BOP Result shows the status "Rejected". Messages in BOP result doesn't have any logs regarding the particular order neither is there is any stuck trfc queues. Any idea what is going wrong here? In what cases does a BOP rejects the item w/o logging it in the messages even there is enough stock in B?

Thanks in advance,

Raj

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

avatar image
Former Member May 16, 2017 at 11:50 AM
0

Hi,

Check for Parameters check and Confirmation situation in BOP Variant. Try to share the screenshot for the variant.

regards,

Vijayakumar

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member May 17, 2017 at 10:25 AM
0

Hello Vijay,

The parameters and confirmation points are all fine. We have it the same way for all plants and none of them have this issue. So far we could only conclude that for A and B plants when an order is created, the order is not being updated in VBBE. Once I do a change and save it, VBBE is updated. And consequently, BOP doesn't misbehave again. It deletes the subitem and creates again. Why VBBE is not being updated is another question here.

Regards,

Raj

Share
10 |10000 characters needed characters left characters exceeded