Skip to Content
0

BPC 10.1 embedded - BPF transport issue

May 06, 2017 at 03:10 PM

208

avatar image

Hi,

I'm using BPC10.1 SP10 Embedded on BW 7.4 SP15.

I am facing issue with transporting BPF template as although template is moved, I don't find any activities in that. I have tried creating multiple TRs using transport connection including all the required workspaces. However, each time I move them the TR fails the 1st time indicating it can't find a workspace. Upon further investigation, the workspace doesn't exist in any of the system and niether is related to my BPF template.

I had a look at https://archive.sap.com/discussions/thread/3781043 which talks about similer issue but probably for an older service pack. I even had a look at note - https://launchpad.support.sap.com/#/notes/0002070261 which is again for SP04.

Please help.

Regards,

Raghu

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Raghuvara Bhat May 07, 2017 at 06:55 PM
0

Hi Yosra!!

Thanks for the reply; I am checking this.

Do you have any details on the dimensions mensioned in the note? Is this talking about only identity/driving dimension or all the dimensions in the environment?

Also, I managed to get another note which talked about this issue - https://launchpad.support.sap.com/#/notes/2464454/E

Do you have any details on this?

//Raghu

Share
10 |10000 characters needed characters left characters exceeded
Yosra BEN DALI
May 07, 2017 at 01:05 PM
0

Dear Raghu,7

Would you please take a look at the note

2403485 - BPC10.1 Missing activities in destination after successful BPF transport

It may help with this issue.

Regards,

Yosra

Share
10 |10000 characters needed characters left characters exceeded