Skip to Content
0

Classification

May 06, 2017 at 12:10 PM

46

avatar image

Hi,


I have allowed two values for batch classification at GR. But at the time of GR, alongwith these two allowed values, I see one more value as "No Entry". What needs to be done to remove this value "No Entry". I dont want it for some reasons.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Dipeshkumar Bhavsar May 11, 2017 at 10:22 AM
0

Hi,

You can assign a selected set in the characteristics instead of defining value. This will not give you the option "No Entry".

You need to follow the below procedure

1. Create a Code Group (transaction QS41)

2. Create a Selected Set (Transaction QS51)

3. Create a characteristic (while creating the characteristics, in value tab, click on button "Other Value Check", where you need to select catalog. then you need to assign the selected set) (I have attached few screenshots)

4. Use this characteristic in the class and you can only see the values available in the selected set.

Regards,

Dipeshkumar Bhavsar


1.png (32.4 kB)
2.png (37.6 kB)
3.png (48.0 kB)
4.png (17.1 kB)
Share
10 |10000 characters needed characters left characters exceeded