Skip to Content
0

Variable Depreciation Portion

May 06, 2017 at 12:16 AM

136

avatar image

Hi,

My clients recently upgraded to EHP7, before this Depreciation was calculated correctly.

After upgrading we are getting the below issues:-

They were using Single shift for assets due to which the value in Variable Depreciation field in Depreciation areas was 0.

But now for a few assets, they use multi shift factor due to which the value in Variable Depreciation is kept as 100 and multi shift factor is changed accordingly (1.5 or 2)

Since the change in the field, when we enter asset explorer for the particular asset we get the message :

Values for Ordinary deprec. have changed in dep. area 01 in fiscal year 2016

Message No. AU390

No changes have been made to the configuration of the Depreciation Key.

What is the correct way to proceed with this ?

Do i need to run AFAR (Recalculate Depreciation) ?

Or is there something else that i need to do ?

Capitalization date = Depreciation start date = 21.09.2009

Multi shift factor is kept from 01.04.2016 to 2 (added a new interval)

Variable depreciation is kept from 01.04.2016 to 100 (added a new interval)

After doing this, as seen it the screenshot, depreciation is not calculated correctly for period 1 & period 2

1.jpg

1.jpg (318.4 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Gavin Monteiro May 17, 2017 at 06:05 AM
0

Hi,

The main problem was that it was completely ignoring Multi Shift Factor.

So i implemented OSS Note - 2375633, and it has solved my issue.

Regards,

Gavin Monteiro.

Share
10 |10000 characters needed characters left characters exceeded
Bernhard Kirchner
May 08, 2017 at 10:20 AM
0

Dear Gavon,

at first please let me repeat the question to be sure that I understand what you mean.

Variable Depreciation has been changed to 100% and as a result the AU390 rises.

Is this the question so far.

If yes, what is wrong? What do you expect?

best regards Bernhard

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi,

Yes, variable depreciation is changed from 0 to 100% due to which we get AU390 in Asset Explorer.

As seen in the screenshot i sent earlier, it is not calculating depreciation for Period 1 & it is only calculating depreciation for period 2 for 5-6 days.

I expect that it should calculate depreciation for all the periods.

Regards,

Gavin Monteiro.

0
Mercedes Castellano May 12, 2017 at 01:55 PM
0

Hi Bernhard,

i'm wrigthing because probably you could help me.

The issue is when I execute tx S_ALR_87012054 - Intracompany Transfer Assets it doesn't show me in the list of assets those with movement 320 (made with ABUMN transaction). the only way that S_ALR_87012054 report show me assets is when I put specifically in parametrer of execution 320 movement.

am I doing something wrong?? or is the way report wokrs?

Reagrds Mercedes

Share
10 |10000 characters needed characters left characters exceeded