Skip to Content
author's profile photo Former Member
Former Member

Error at Client Side

Hi Experts

My problem is that after developing model deploying when trying to run in EP at client side geting error as

" Visual Composer FlexiviewsrequireAdobe Flash 7.0 for proper viewing.It Seems your browser does not have appropriate version installed." in internet explorer

I am making use of VC 7.0 & EP 7.0 And had Flash and SVG Viewer. Can any one suggest me why we are getting this error at run time.

Regards

Ashwin

Add comment
10|10000 characters needed characters exceeded

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 18, 2007 at 08:26 AM

    Hi Ashwin,

    had you try to install the latest flash player?

    Best Regards,

    Marcel

    Add comment
    10|10000 characters needed characters exceeded