Skip to Content
avatar image
Former Member

Vendor field not displaying on Origin tab in asset master

Hi,

On my client's system in Dev Server, Asset master doesn't show the vendor field in Origin Tab. On Production server, it does.

The screen layout is the same for the asset class in both servers.

Any thoughts?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • May 05, 2017 at 04:56 AM

    Dear Jacob Thomas,

    First figure out the screen layout for asset master data via As03 ---> Menubar Environment --> screen layout --> Masterdata.

    Compare whether this screen layout is same in both Dev and Prod for the specified asset master not asset class.

    Now navigate to the following path

    SPRO --> Financial accounting(new) -->Asset accounting --> Master Data --> Screen layout --> Define screen layout for asset master data

    Choose your layout and double click on the logical field group , choose origin group and double click on field group rules. Here you will find the Supplier and might be flagged under No radio buttion which indicates suppressed. Make it optional and save it.

    Now you can see the vendor field under origin tab .

    Best Regards,

    Hemanthkumar

    Add comment
    10|10000 characters needed characters exceeded

  • May 05, 2017 at 04:36 AM

    Hi,

    Compare the field status for the field in both servers. And also share screen shots.

    Regards,

    Mukthar

    Add comment
    10|10000 characters needed characters exceeded