Skip to Content
avatar image
Former Member

SAPNWAS_JAVAEE5 Edition-Stops at 4% during Installation

My problem is kinda different, I tried to install the software early in the morning around 7am and when I returned from work the progress bar is still 4% since I left.

What seems to be the problem? I am using Windows XP SP2 on Intel HyperThreading 2.78GHz, 512MB RAM and 190GB Harddisk.

The installer seems to be stucked in 4% even when I tried to repeat the installation.

Any help would be very much appreciated to finally test this new SAPNWAS Java EE 5

thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 16, 2007 at 03:33 PM

    Hi Ronald,

    Welcome on SDN!

    Do you have a previous version of MaxDB installed on your box? I've seen this issue before when an older MaxDB version had been present before the installation of SAP NW AS Java EE 5 Edition. Could be the same in your case too...

    -Vladimir

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Vladimir,

      I already installed the application after several repetition and the error message led me to the registry path to delete some files....not on the MaxDB though...it was due to previous installation of SAP GUI or earlier version of Netweaver.

      Thanks anyways.

  • avatar image
    Former Member
    Jan 16, 2007 at 04:41 PM

    The problem was solved by following these steps :

    Delete existing folder sapdb;

    Delete entries in the Registry : HKEY_LOCAL_MACHINE\SOFTWARE\SAP\SAP DBTech,

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SAPDBWWW,

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SAP DBTech-.M760033

    Reinstall the program.

    Add comment
    10|10000 characters needed characters exceeded