Skip to Content
author's profile photo Former Member
Former Member

Transaction SOST. Delayed value for "Send Time"

Hello all,

I am using FM "SO_NEW_DOCUMENT_ATT_SEND_API1" to send e-mails.

Function Module and program are working fine, BUT some requests are being created with a value for "Send Time" (you can see it in SOST) that is later than it should.

I mean, yesterday I set up a job for today 7:00. The result of this job has been to send 9 e-mails. Then, 6 of them were properly sent at 7:01 (when the job for RSCONN01 were scheduled), BUT 3 of them are still waiting to be sent. When I go to SOST, I see that, for these three requests, the "Send Time" was set to 17:35 twice, and 17:47 once.

Anybody has any idea about what's happening?

Best Regards

Gonzalo Milla Millá

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 07, 2007 at 04:55 PM

    solved. It was configuration problem.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.