Skip to Content
avatar image
Former Member

Mapping issue with Qualifier table


1. I have an issue after mapping all 3 non-qual flds of a qualifier table in main table getting the compound fld enabled but selecting it , not mapping automatically to the appropiate compound field in the destination side, but giving an error message

"unable to retrieve source record".

2. The second issue is that after mapping some of the fields and qualified table and loading the maintable data, saving the map but subsequently when trying to open the saved map , it is coming out with the usual main error window


SAP MDM Import Manager


SAP Import manager has encountered a problem and needs to close.

We are sorry for the inconvenience.

Debug Close


Appreciate your help/suggestion on this issues.



Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 16, 2007 at 02:23 AM


    What are you using as Data Source? sometimes, if you use some types of files, like Excel, Access etc, and you don't have permissions to write on those files, you will encounter issues like these.

    Is this the case?



    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Answer for Qn2:

      First you have to map all the display fields to individual Source Fields..

      Once you have mapped all the dispaly fields of the Qualified Table, you have to do value mapping for the Fields that require Value Mapping.

      Ex: Source Field A -> Destination Display Field 1

      Source Field B -> Destination Display Field 2

      Source Field C -> Destination Display Field 3

      Now Value Mapping where required should be done.

      Once the value mapping is done, then you can create a Compound Field.

      If you have done the previous steps correclty, then the compound field name is enabled for you to create Compound Field.

      Now map the newly created Compound Field to the Qualified Lookup field of the main table.

      Now you have to click on the Automap for value mapping.

      Hope this helps.

      Please reward if you find this helpful