Skip to Content
0

SE80 Docking Container does not get stretch.

May 04, 2017 at 02:39 AM

106

avatar image

Hi Experts,

I have a problem, which has been getting stuck for many months, finally I decided to land up on SCN to resolve this issue.

Issue is SE80 docking container is fixed and does not get expanding. I tried it lot and it is user specific. It works fine on other user ids. Ref. to screen shot below-

capturar.png

I'm using SAPGUI 7.40 with patch 12...

I checked the link https://archive.sap.com/discussions/thread/3832878 however, without success in this problem.

Has anyone had this error?

capturar.png (78.9 kB)
10 |10000 characters needed characters left characters exceeded

what do you mean "without success" ? What did you try ?

0

Hi Sandra,

I made the change in the "Regedit" of Win10 as suggested by @Jude Bradley:

HKEY_CURRENT_USER \ Software \ SAP \ General \ Appearance

"FlatDockerBorderActive = 0" and "= 1"

I also uninstalled and reinstalled again, but still the docking container is fixed.

1

Is it the same issue with the control in program RSDEMO_DOCKING_CONTROL ? The vertical bar should be moveable.

0

Yes. But RSDEMO_DOCKING_CONTROL returned to normal after leaving of screen..

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Peter Jonker May 19, 2017 at 08:56 AM
0

I previously had the same problem and finally I solved it by deleting an entry in a table

However I am not sure which table it was anymore. But I think I had done this based on below article (it is too long ago to exactly remember).

https://archive.sap.com/discussions/thread/3425874

I had first tried to change the value in tbale (I presume it was RSEUMOD) as suggested in this post, but that also didn't work. I remember I then deleted the entry and everything was fine again.

Share
10 |10000 characters needed characters left characters exceeded
Luiz Dias May 24, 2017 at 12:23 AM
0

@Peter Jonker,

Thank you, problem resolved.

I change field "RSEUMOD-WIDTH" value to 300, and the toolbar returned to size normal.

Share
10 |10000 characters needed characters left characters exceeded