Skip to Content
avatar image
Former Member

Customizing KPRO for an external Content Server

Hello !!

Could you help us about this problem .

We need to install document's archiving onto a external Content Server (product Documentum), using KPRO.

We have customized thus :

OAC0 : Content Repository = Z1 for DMS ( DocArea) and version 045.

CSADMIN : We receive the message HTTP command adminContRep (operation configGet) is not possible for Z1 (only as of 0046) when we validate .

OACT : (Maintain category) , Z1 is affected to SOFFHTTP .

SKPR08: Categories for physical doc classes , the category SOFFHTTP is affected to the class SOFFHIO.

With the transaction CV01N , used to create a FID and to join a document , we receive the following error when we try to archive the document :

"Error during the archiving of D:\Carte..".

Nevertheless we can find the joined document onto the server Documentum.

Do we forget a customizing ??? Thanks a lot .

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Feb 15, 2007 at 06:26 PM

    Hi,

    We also did the same customizing for storing the KPro documents in external server . We are using IXOS server. After customizing, when we are trying to attach a document, we are getting an error " Read error during PC upload

    Include file in PC application"

    What could be the reason for this? If you have solved the issue, please share it with us?

    Thanks and regards,

    Lakshmi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      I also had the problem "ERROR: Read Error During PC Upload." and I had pushed Send certificate BUT I had forgotten to activate it. I then activated it with t-code CSADMIN - Pick the rep. - tab: Certificates - push change - select cert - click on Activate

      Then it worked!

      Br Linus Hellsing

  • avatar image
    Former Member
    May 24, 2007 at 05:22 AM

    Hi Sooriya,

    I am also looking for same kind of stuff where I need to configure external repositories in OAC0. What kind of RFC should be used? What method did u used to configure repositoties ?

    Regards

    GOpal Jaiswal

    jaiswal_g@yahoo.com

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 09, 2010 at 01:06 PM

    Hello,

    I had this error as well....

    ERROR: Read Error During PC Upload.

    I solved the probelm by hitting the SEND CERTIFICATE BUTTON on Transaction CSADMIN

    I hope this solves the problem for other people as well...

    Best Regards,

    Robert J. Bellas

    SAP Analyst

    ProMinent Fluid Controls, Inc.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      We use IXOS / OpenText for archiving documents. In order to get SOFFPHIO documents stored on a dedicated Ixos pipeline, we create a specific category via OACT

      ZSOFFPHIO / SAP office doc / ARCHLINK / F1 (our Ixos content repository)

      When this is created we change the storage category for SOFFPHIO IN SDOKPHCL table, we put ZSOFFPHIO as stor_cat.

      You have to enter the value directly in the table as the classic solution via SKPR08 is not working.

      And it's working fine. No need to disable signature in OAC0 for the content repository.

      Hope this will help you.

      jp