Skip to Content
author's profile photo Former Member
Former Member

Idoc sending problem after updating

Hi,

After updating XI 3.0 from SP 9 to SP19 the idoc LOIPRO doesnt reach it destination but the other idocs do. In sending system (ERP 2004) the idoc reveals status 03 but checking behind the transaction SM58 the error message for the LOIPRO idoc is following: No Service for System_binding_error. The receiving system (XI 3.0) LOIPRO- idoc never reaches. RFC- connection works fine after testing but could there be other problems that i have missed? What could be the problem? Should there be some logical system in place of System_binding_error?

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

7 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2007 at 12:30 PM

    Once i faced this "System Binding" Problem

    later on i analyzed the entire things

    ---

    I find an error in idx1 Port in XI Side , specify the right Port name.

    and check also the RFC Destination from XI to R3 side.

    ....

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2007 at 12:53 PM

    The RFC- connection properties are fine and tested in the both directions. The message type LOIPRO is reimported to the XI but it still doesnt work.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2007 at 01:07 PM

    The sender port is OK. XI receives the other idocs but not the LOIPRO01 , could the problem be in the structure of an message type in XI-side? The transaction SM21 shows that the program SAPMSSY1 throws an error when trying to receive the LOIPRO- idoc.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 10, 2007 at 12:44 PM

    Hi,

    also have a look at a similar thread:

    idoc-not-received-in-xi-error-in-sm58-of-sending-s

    Regards,

    michal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2007 at 07:27 AM

    Hi,

    The idoc segment definition is in released-state behind the transaction we31.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2007 at 09:04 AM

    Hi,

    More info for the problem, the idoc adapter throws error 601 (binding_error). All the LOIPRO idoc segments have been checked and RFC-connections tested.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 12, 2007 at 08:58 AM

    Hi,

    And more info to the problem: the LOIPRO01- messages are going through when activating the queuee in the XI (ta SXMB_ADM -> manage queuees). It looks somehow that the LOIPRO-messages wait the acknowledgement from the XI- server in the queue and the knowledgement never arrives, the error in the message delivery is CO_TXT_ROUTING_BACK_ERROR. How this acknowledgement can be investigated more throughly and more importantly is it necessary?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.