Skip to Content
author's profile photo Former Member
Former Member

debugging in webdynpro

according to the user manual when i right click the "server0" there will be popup menu that can enable the debugging mode.

but when i do so, i only see a list of all the menuitems are disabled which not allow me to select the options.

i set my windows -> preference as remote host.

pls advice

the menu options are only enabled in SDM not server0

dispatcher -


> disabled

SDM -


> enabled

server0 -


> disabled

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2007 at 07:35 AM

    Hi,

    Login to config tool, click on the particular server node.. you would get an option to enable debug mode.

    Once this is set.. restart your server.

    Regards

    Bharathwaj

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2007 at 09:05 AM

    Hi,

    Gothru this link it might helps you.

    debugging

    Thanks,

    Lohi.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.