Skip to Content
author's profile photo Former Member
Former Member

Shows the status "failed" in AddOn Manager

I have created a addon for our clients. The addon works fine and loads up each time a user logs into B1. The only issue I am seeing is that the addon is listed with a "Failed" status in the Addon Manager even though the addon works fine.

Is there some code that I need to include to ensure that the status is set to "Connected".

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2007 at 09:26 AM

    Hi Parag,

    There is no specific to be written for set the status of AddOn "Connected" in AddOn manager. it will handle automatically by installer.

    I think you should try again to create installer using B1DE tools. and follow every step in proper way.

    Hope it will work.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.