Skip to Content
avatar image
Former Member

This is reqarding SAP CRM UPGRADATION

Dear all.

We are working on SAP CRM upgradation from EHP1 TO EHP 4.

we are using BI 7.0

My question is whether Bi 7.0 is compatible with CRM 7.4

pl help me.

Thanks in advance..

Regards

Hina Sultania

SAP CRM CONSULTANT

8451826702

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 03, 2017 at 08:40 AM

    Hi

    To upgrade your existing CRM to EHP4 you need to upgrade BI to minimum NW 7.31.

    You can find this information @ https://wiki.scn.sap.com/wiki/display/SLGB/Strategy+beyond+SAP+Business+Suite+7+Innovations+2011?original_fqdn=wiki.sdn.sap.com

    Also please use below link i.e. upgrade dependency analyzer tool

    http://service.sap.com/uda

    Regards

    Prithviraj

    Add comment
    10|10000 characters needed characters exceeded