Skip to Content
author's profile photo Former Member
Former Member

Values of 0STAONESYS4 are not populating in Extractor 0CRM_LEAD_ATTR

In CRM side ZCRMLEAD profile contains eight statuses (WIN ,LOSS,OPEN,IN PROCESS,ASSIGNED TO SALES etc. ) , but datasource 0CRM_LEAD_ATTR is extracting only WIN and LOSS values in field 0staonesys4 , for all other statuses field 0staonesys4 contains blank values.

I have checked the patch level of CRM, latest is -SAPKU40010 .

Please suggest any help....

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2007 at 11:23 AM

    Hi

    Check in the extractor is there any settings which is doing only selective extraction or any fields or value hide is there

    Assign points if useful

    Thanks

    N Ganesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear N Ganesh,

      I have checked the Extractor, There are no any special settings for selective extraction or hide.

      Data source is extracting all the LEAD records for all statuses, but field ostaonesys4 contains values only for WIN and LOSS statuses , it is blank for all other statuses.

      Thanks & Regards,

      Makarand

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.