Skip to Content
author's profile photo Former Member
Former Member

Missing data with 0CA_TS_IS_1(TIme Sheet Approved Datasource)

Hi All,

I am working on time sheet data source 0CA_TS_IS_1. We are getting few records in BW when initialised. But when checked with RSA3 for the same period no of record are different.

Can anybody suggest where am i going wrong. Also it would be helpful if one can provide steps or how to type doc for CATS datasources. I do have help link.

Thanks n Regards,

Wrushali

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2007 at 08:27 AM

    hi,

    Check whethet you have any selections in the infopackage.

    haritha

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2007 at 08:28 AM

    Hi Wrushali,

    Are you getting lesser no. of records in BW. If so, then check the infopackage - may be some selection parameters. Also check the transfer rules and update rules and see if there

    is any filtration or routine code there.

    If the no. of records are more in BW then try increasing the parameter values in RSA3 and the check.

    But if all the above are fine then check the RSA3 no. of records and compare with the PSA records.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I checked it all. There is no such filter conditions. The no of records in Rsa3 and PSA are same. But when I check with Tcode CADO i get few more records alo with Tcode CATS_DA we get more records for the same period.

      i cheked even with table CATSDB. How is it possible. Please suggest.

      Regards,

      Wrushali

  • author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2007 at 09:49 AM

    Hi Wrushali,

    For BW datasources it is often best to compare the RSA3 data with PSA data. The rreason you dont compare with the data in a transaction directly is "that the chances of a data getting filtered or selected in an extractor" are more and hence the data discrepancy.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.