Skip to Content

Issue whilel transporting from production system to quality system

Hi All,

I am facing issue in process chain when I transport it from production system to quality system. Process chain is related to deleting PSA logs. When transported to quality system object_type and object_name fields in display variant becomes blank. In production system it is showing 8ZXXX_CA, it should become 8ZXXX_HA in quality system.

Thanks for your help.

Regards,

Shankar

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 09, 2007 at 06:52 AM

    Many cases variants are not transported properly to the relevant systems - create the variants or change them in the respective systems - the client will allow this irrespective of it being Quality or Production..

    Arun

    Assign points if useful

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi BW Star,

      I am transporting a process chain for deleting ODS change log from dev system to quality system. It is working fine in the dev system, but when transported to quality system, its process variants becomes empty for all the included ods change log delete steps. object_type and object_name field in variant becomes empty.

      Thanks for your help.

      Regards,

      Shankar

  • Posted on Jan 11, 2007 at 05:01 AM

    Hi,

    sorry it was frm dev system to quality system, not prod to quality.

    Regards,

    Shankar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.