Skip to Content
Former Member
Jan 09, 2007 at 05:58 AM

Problem during and after implementation of SPS09


We have applied SPS10 to our Portal box.

The deployment cancelled half way through. When I restarted it it continued. Few components have got Deployed with Warning status saying that the component was not deployed as it was already deployed before.

On the Deployed Tab I could see the right version for those components.

When I tried to rerun it the deployment was finishing with message:

ActionStateUpdater.getStateForFurtherSCAction: Couldn't find any of the known states in groupedStatesSet.

Each time Java went down and I had to restart it to continue.

When I try 'new deployment' most of the patches has got the DEPLOYED status. I go even the screen when I got DEPLOYED for all of them but after few minutes JSPM came back with the error. Now it fails each time as SDM goes down.

Now in std_server0.out I get the following error:

Jan 9, 2007 9:07:48 AM [SAPEngine_System_Thread[impl:5]_36] Fatal: Error occured du

ring preparation of application startup.

Has anyone have similar problem.

How did you apply the SPS10 for Portal.?

Did you apply Java components first and then the rest (EP components)? Or did you apply all components at the same time(this is how I did it and it worked fine

with SPS09)