Skip to Content

Filter is not working properly after export to excel in webi/launchpad.

Hi All,

I have problem while exporting the report to excel, I have exported with a filter selection for first time, then second time I changed the filter and exported to excel, but the excel is showing values of first selection only.

The problem is repeating in client network only, when I connected to another network it is working fine.

please suggest any solution for this,

Thanks in advance,

Regards,

Mahesh

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 09, 2017 at 04:38 AM

    Is this issue occurring every time?

    What if you log out and login to the application and choose another filter value and then export to excel, does it work?

    Or you can close the report and re-open it and then select the desired filter value and then export it to excel.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Tanveer Mujawar,

      Thanks for responding.

      The problem is when connected to client network, it is not working(values are not changing as per the filter selection in excel and pdf). The problem is repeating even if I logout and login, close and re-open. But when connected to another network, it is working fine.

      May I know what is the issue about?

      Regards,

      Mahesh

  • May 09, 2017 at 07:40 AM

    What is the patch of BI server where you see this issue?

    Is there a difference of BO SP/Patch in working and non-working environment?

    If yes, you can test it by upgrading the server where it is not working fine.

    Add comment
    10|10000 characters needed characters exceeded

  • May 09, 2017 at 10:12 AM

    I believe the issue is only through BI Web applications i.e. BI Launchpad?

    If yes, try changing the viewer format of the web intelligence in BI Launchpad and test it.

    Add comment
    10|10000 characters needed characters exceeded

    • In my case, " If we select the filter for first time and export to excel, values are same as the filter selection. When I changed filter value in the report and export to excel, the excel is not showing the values as per the filter selection." The issue is at report level or network level(firewall)?