Skip to Content
author's profile photo Former Member
Former Member

Problem in getting default value for Basic Pay

Hi gurus,

i have created a new structure in fresh new sap server for payroll.

after completing configration. when i hire an employee system , it gives an error

on info 8. It did not pick the value from t510 table.

please response it is urgent.

Nawaz Khan

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2007 at 06:27 AM

    Hi Nawaz

    First of alll you have to check the configuration part in the basic pay ( PM >PA >Payroll Data > Basic Pay > Check Wgetype Charateristics. There you can find one screen where you have to modify the indirect valuation module according to the requirements. Then come to PA30 and enter IT0008 for some person and check.

    Cheers

    Vijai

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2007 at 05:01 PM

    Hi Nawaj,

    To get WTs defaulted in IT0008, you need to assign the required WTs for each structure in Wage Type Model. Also you need to assign this Wage Type model in the Feature LGMST(other than India payroll).

    Thanks

    Laxmi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.