Skip to Content

Issue with CU50-Variant configuration

Hi

I am having issue with CU50 transaction(testing).

I selected characteristic as below in the screen.

vc-1.jpg

when click 'result'.It brings only one component.

vc-2.jpg

Note:I created all components(materials) with (Material type ROH) with checked in Basic Data 2 of MM.

vc-3.jpg

vc-4.jpg

vc-5.jpg

Any help to solve this problem,please?

Regards,

vc-1.jpg (40.9 kB)
vc-2.jpg (34.7 kB)
vc-3.jpg (88.4 kB)
vc-4.jpg (39.4 kB)
vc-5.jpg (38.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 02, 2017 at 05:47 PM

    Hello

    Possibly, there is something wrong with your configuration profile. Go to CU42, check the profile details and, under tab "Confign Initial Screen" make sure that the flag "only configurable assemblies" is unchecked.and that the flag "multilevel" is checked.

    Best regards,

    Caetano

    Add comment
    10|10000 characters needed characters exceeded

  • May 03, 2017 at 11:27 AM

    Thank you.

    Still is not working.

    Do I need to create configuration profile for 'master' material as well as bom materials? please advise.Thanks.

    Add comment
    10|10000 characters needed characters exceeded

  • May 03, 2017 at 01:28 PM

    Hello

    You need to create a configuration profile for all the configurable materials, therefore, if you have configurable sub-assemblies, you also need to create a configuration profile for them.

    Regards,

    Caetano

    Add comment
    10|10000 characters needed characters exceeded