Skip to Content
author's profile photo Former Member
Former Member

Themes - Customer Folder missing

Hello,

We have a brand new NW2004s Portal installed and I am trying to create a new theme.

1. The <b>Portal Content > themes > Customer folder is missing</b> in the Content Administration. And I am unable to create my own folder in the "themes" folder.

2. Also - same problem, different symptom. In the Theme Editor, I am able to change the parameters but the <b>"Folder ID" pull down menu in the Save As dialog does not have any entries</b> and so the button never enables. So I am unable to save any changes to the Themes.

Is there anything we are missing before this point? Or is this related to Portal permissions? What is the actual process to create / manage themes in the Portal?

Any help is greatly appreciated.

Thanks in advance,

Siva

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 05, 2007 at 04:51 AM

    Hi Siva,

    Themes/Customer folder is not under Content Administration. Go To system Administration->Portal Display->Desktop and Display Rules->Portal Content->Themes->Customer. You can save ur theme in Themes folder or Themes/Customer Folder.

    Regards,

    Pooja.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.