Skip to Content
avatar image
Former Member

Webi Vertical Tables

Hi

I have multiple vertical tables in a webi report, All tables are placed one below the other. Now today morning when i opened the report the tables are not in same position (which they were earlier) one table is showing in the correct position and the other tables are being displayed somewhere at the right end of the report. Can anyone explain me why this is happened, i haven't changed this report for more than a month, Since today morning it is strange.

Any help please, appreciated in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • May 01, 2017 at 06:04 PM

    Hi,

    Did you apply a relative position on the tables?.

    Thanks,

    Jothi

    Add comment
    10|10000 characters needed characters exceeded

  • May 01, 2017 at 07:32 PM

    You need to set the distance between the tables.Right click on the second table->Format table->Layout->Relative position block.

    check attached link starting from 13 mintues to see how to set the distance.

    https://www.youtube.com/watch?v=diTAdoMPRIA

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 01, 2017 at 07:02 PM

    How do we do that, could you please elaborate it in detail, i've never came across such issue.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 02, 2017 at 12:06 PM

    Right click on the table 2 and Format Table -->Layout. In position Specify the inches to the left edge of report and inches to the bottom side of your Table1. So that Table 2 will be displayed at the bottom of the Table 1 with the spacing 0.77 inches. Even if Table 1 is moved Table 2 will be adjusted accordingly to the inches we specified.

    Add comment
    10|10000 characters needed characters exceeded