Skip to Content
-2

Requset belongs to different client error?

May 01, 2017 at 12:56 PM

60

avatar image

hello all,

when i tried to change a project in CMOD, i am getting error as request belongs to a different client,

how do i edit this object..

i tried to release the request in se09 , but there also getting same error..

need suggestions on how to proceed further..

thanks..

req.jpg (36.0 kB)
10 |10000 characters needed characters left characters exceeded

Seems like a rather self-explanatory situation. I ran into this few years ago and somehow my first step was to check what client the mentioned transport belongs to, not to post a question on SCN...

I'd suggest to back off and ask someone locally for assistance. We can't know what's in that other transport and you could cause some conflicts if not careful.

1
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Matthew Billingham
May 01, 2017 at 02:09 PM
2

Do you know you're working on the correct client for what you are trying to do? If so, then you need a transport that was created on that client. If not, then do your work on the right client.

Share
10 |10000 characters needed characters left characters exceeded