Skip to Content
author's profile photo Former Member
Former Member

Internet Sales Shop Management application error

Hi,

When I try to open the B2B scenario via Shop Management (Shop ID), I get an application error: <i>'An error occurred: An application error occurred'.</i>

I cannot approach the Shop Management details anymore

This problem occurs after having replicated (intitial replication) the Product Catalog via the Web Catalog Content Management Tool and not via CRM Online.

What can I do to recover from this problem?

When I create a new Shop ID with <name>2 with all the same settings as the original shop and refer to the same catalog as before, it does not work and I get an empty screen when logging in.

Do I have to delete the old ShopID first and rename the new one to the old name??

Hope someone can give some advice.

Kind Regards,

M.H. Jansen

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Jan 03, 2007 at 03:39 AM

    Hi Jansen,

    Sometimes it needs to restart the SAP J2EE(INQMY) service and IPC.

    After initial replication did you check any error message on the screen?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 03, 2007 at 06:18 AM

    Hi Jansen

    This error may also occur due to incorrect authorizations of the jco user which you define in the XCM settings. Just verify it according to the Best practices.

    Thanks and Regards

    Debolina

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 03, 2007 at 01:32 PM

    Hi,

    <b>@ Gunawan:</b>

    I had already restarted the SAP J2EE service & IPC. This did not solve the problem. Also, the initial replication did not produce any errors.

    Any other thoughts? Thanks!

    <b>@ Debolina:</b>

    Where exactly do I define these authorizations of the JCO user in XCM? Is it in Shopadmin XCM settings?

    Also, when I try to log in via: http:// /shopadmin/shopadmin/ init.do? and I select the shopID 2 (newly created ShopID), I do get the Shop Management details.

    The only problem is that when I choose this ShopID when logging on to the Internet Sales webshop, I get an empty screen and nothing is loaded.

    Any other thoughts?

    <i>Thanks and regards,</i>

    M.H. Jansen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.