Skip to Content
0

Transaction data not displaying after full refresh

Apr 28, 2017 at 02:34 AM

159

avatar image

savedata2.pngsavedata1.png

Dear All

I have face some stench problem,I am working on BPC 10.1 classic and my EPM version is 25. One of my input template don't show any data when I full refresh excel sheet,but when I refresh selected data it's shown data.It's always disappear when I refreshing full template. I check in BPC admin all dimension are green and process,I run program in back end UJA_REFRESH_DIM_CACHE but same result,

Any one input must appreciated.

Thanks

Mayuri

savedata2.png (78.5 kB)
savedata1.png (25.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Vadim Kalinin Apr 28, 2017 at 06:08 AM
0

Recreate template!

Share
10 |10000 characters needed characters left characters exceeded
Marc Kuipers
Apr 28, 2017 at 02:09 PM
0

Hello Mayuri

Typically, this is a server issue.

If the server does not return the data requested, the EPM add-in will not display data. As refreshing a cell results in a far smaller MDX, this will likely work.

First, make sure you are on the latest version, as on some old versions, the EPM add-in was at fault

See: https://service.sap.com/sap/support/notes/1954618

You can also increase the value of <add key="SmartQueryEngineMaxAxisRequests" value="10"/>

After that, check the server side..

Start with ST22 and see if there is some dump (e.g some memory dump) Check settings such as ztta/roll_area (RZ10) You can also trace the MDX. First, make sure it is captured (in SLG1) and test it directly on BW (MDXTEST or UJHANA_MDX_TEST.) See https://service.sap.com/sap/support/notes/1708178 on how to capture MDX

Thanks

Marc

Share
10 |10000 characters needed characters left characters exceeded
Mayuri Kulkarni May 12, 2017 at 08:32 AM
0

Hi Marc

Sorry for late reply.I was checking in BW there is no dump in ST 22.I am using EPM 28, BW 7.5, BPC 10.1 version.This problem only I see in only template .Other template in this model is work fine.After create this template in second time it give same problem.

Could you give me some guidance where to how I increased the value <add key="SmartQueryEngineMaxAxisRequests" value ="10"/>

Thanks

Mayuri

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Can you provide more details about template?

Dimensions in row and column axis?

Empty/Zero suppression

Estimated number of rows?

0
Mayuri Kulkarni May 17, 2017 at 03:53 PM
0

Hi Vadim

I was recreate the template and again I faced the same problem.I am using 3 dimension in Row Axis and 3 Dimension in column axis.Also I am using 12 Local Member formula, out of 12 ,4 is use for comment.The model which I using it's a YTD model and an Input template. It's has more than 1000 member in row axis and 21 in column axis.If I create simple input form then it's working but after adding some more column it's not working.

If any more details require let me know.

Regards

Mayuri

Show 3 Share
10 |10000 characters needed characters left characters exceeded

Symmetric row and column axis?

0

Hi

We resolved this issue after upgrading support pack (SP 7).Previously it was SP 0.Now all data save and display correctly.

Thanks for all of your help.

Mayuri.

0

Even SP07 is not very fresh :)

0