Skip to Content

HANA Express Edition 2.0 and HANA Eclipse Plugin

Hello,

I just installed HANA Express Edition 2.0 using the virtual machine method, which ran fine, but I fail to make the HANA Eclipse Plugin (Hana admin console) work with my installation.

Normal: if I followed the doc, which is not up-to-date, I would put 00 as instance number when I specify the system in HANA Admin Console, whereas the instance number changed from 00 to 90. Nevertheless, even after putting the right instance number, I still cannot reach my SUSE host with HANA. I know the port number trying to be reached is 39015 in my case, with no firewall constraint, but it still fails. Help please !!

Regards

JC

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Apr 27, 2017 at 07:19 PM

    Hello Jean-Christophe,

    Please be aware that SAP HANA, express edition, is a SAP HANA Tenant Database.

    Therefore, the ports a different from what you might be used to. Please check this SAP Community Wiki:

    TCP/IP Ports for SAP Applications / Home of TCP-IP Ports

    Best regards

    Frank

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 28, 2017 at 12:41 PM

    Hello Frank,

    I understand the point but HANA 2.0 express edition is provided with tenant database deactivated on startup to save system ressources. The origin of my problem is elsewhere. ???

    Best regards

    JC

    Add comment
    10|10000 characters needed characters exceeded

  • May 03, 2017 at 01:43 PM

    Hi, JC - What do you mean by "HANA Admin console"? Do you get to add the system in HANA Studio or does that fail too? Can you access your system any other way, e.g., using hdbsql from the operating system in the VM? Is it a server-only installation? or does it have XSA?

    Add comment
    10|10000 characters needed characters exceeded