Skip to Content
avatar image
Former Member

Not able to restrict user from accessing specific project in SAP Information Steward.

I am not able to restrict user from accessing specific projects in production environment of SAP Information Steward.I was able to implement the above requirement in devlopment environment.

For Example:

For User A I want all projects to be restricted in Data Insights except Project A.

He should see only the projects on which he is working on.

Issue: whats happening is Under Data Insights there are 5 projects A,B,C,D,E in prod environment.

What I am trying to do is User A should only access Project A.Rest all project visibility should be removed.I am able to remove visibility of B,C,D projects but not able to remove visibility of E project.

User A can see both A and E project.

Why is this happening.Could anyone can give some insights on this issue.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 27, 2017 at 03:42 PM

    Most common reason is that the user is member of a group that has access to the object. Carefully double-check your security settings.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      I tried everything but not able to restrict all project.

      These all things are happening in production Environment.I have done the same changes in development environment of SAP Information Steward and everything is working fine

      Some more doubts.

      The pointer while opening projects in production environment is appearing as a running clock and not coming back to pointer at all.

      once clicking on projects then I will be able to see project.

      why it is happening as I am trying to do same changes in prod as I did in development environment.

      issue.jpg

      issue.jpg (16.2 kB)
  • Jan 24 at 05:25 PM

    This can be done in another way which we have done it. but lot of work.

    Create another integrator with different user who suppose to have restriction and then set a IS security on it.

    It worked for me.

    Add comment
    10|10000 characters needed characters exceeded