Skip to Content

SAP Netweaver 7.5 - Portal - Support for Windows XP Web Browser Firefox

Hi guys.

I am working on a Client that has the Component EP (Portals-JAVA) for SAP Netweaver 7.3 and have many users with Firefox 38. web interface on Windows XP.

The client wants to upgrade to the SAP Netweaver version 7.5 but they do not want to migrate the machines that are in windows XP.

I already checked the compatibility matrix and it is not supported Windows XP, have you had any experience that you can work on windows xp yet for portals with netweaver 7.5?

Regards.

Desirée.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    May 26, 2017 at 11:05 AM

    Hi Desirée

    Product Availability Matrix (PAM) document acts as the first pre-requisite check that needs to done to see for the compatibility of OS version, Portal SP version and Browser version.

    Refer the 7.50 PAM link - https://support.sap.com/content/dam/library/ssp/infopages/pam-essentials/TIP/NW75PAMBrow.pdf

    Slide 6 shows the compatibility matrix. As per PAM Windows XP is not supported.

    Regards

    Santarshi Samanta

    Add comment
    10|10000 characters needed characters exceeded