Skip to Content
0

Work Center not visible in Responsive UI (no device tag)

Apr 27, 2017 at 11:29 AM

165

avatar image

I am able to see my new work center in the HTML view but not in the new responsive UI.
I know I am not the first one with this problem, but the solution I found everywhere does not work for me.
In the UI Designer at Properties -> Configuration -> Tags I only have the possibility to choose "Special Semantics", but not "Device".
Is there any other solution to make my work center visible in responsive UI?
Or how do I get the "Device" attribute?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Horst Schaude
Apr 27, 2017 at 11:49 AM
0

Hell Peter,

What entity did you select when opening the tag "Tag"?
only for the top-level the "Device" value will be available.

HTH,
. Horst

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hello Horst,
I open the WOC in the UI designer and go to the properties of the WorkCenterFloorplan, in the category Configuration I open the popup for the Tags property.
In this this popup I am only able to add Spacial Semantics, but not Devices.
This was the best match to the descriptions of the solutions, or am I in the wrong property?
Is there any other setting I have to look for?
Thanks in advance for your help,
Peter

0

Hello Peter,

You are in the WorkCenterFloorplan (WCF), but you should do it in the WorkCenterView (WCVIEW).
Here the value "Device" is available for the tag "Tag". :-)

HTH,
. Horst

0

Hello Horst,
Thanks!
Good news: I was now able to add the Devices Desktop and Tablet.
Bad news: I still can't see the work center in RUI.
Is there anything else to do?
Best regards,
Peter

0

Hello Peter,

Acc. to my knowledge the tag "Tablet" is required for RUI.

If this does not work I am afraid you need to raise an incident. :-(

Bye,
. Horst

0